Inserting Musical Notation into Documents

There are two basic parts to placing a music notation example (or any graphic, for that matter) into documents that are mostly made up of text, such as term papers:

  1. convert the notation into a graphic object, then
  2. insert the graphic into your text document.

This help file will take you through the steps needed to achieve this, regardless of what notation program you use in our Lab.

Note: If the file is already a graphic or a PDF, use the instructions on Preparing Images to crop or otherwise alter your images for insertion into your document.

Part 1: Turn Your Notation into a Graphic

From NoteAbility Pro

  1. Open the file with the musical excerpt.
  2. Select the Pointer () tool.
  3. Click-and-drag around the area you want to be exported (a red-ish rectangle will mark the area that will be exported.
  4. Export the graphic as a PDF (File > Save Selection as PDF or Command–Option–9). Provide a name for the new graphic file.
  5. Continue to Part 2

From Finale (Full Version)

  1. Open the file with the musical excerpt.
  2. Make sure you are in Page View (not Scroll View).
  3. Select the Graphics (last tool on the main palette) tool.
  4. Double-click and drag around desired excerpt.
  5. Export graphic (Graphics > Export Selection) as a TIFF with a resolution of 600 dpi (works in all Mac word processors) or as an EPS with the option to include a preview and include fonts (may crash the program, but if it works, it can be scaled to a larger size with no loss in quality). Provide a name for the new graphic file when prompted.
  6. Continue to Part 2

From any other Music Notation application (e.g., MuseScore, Sibelius)

  1. Open the file with the musical excerpt.
  2. From the File menu, select Print (or Command–P). In the resulting dialog box, specify which page your excerpt is on if the original is longer than one page (e.g., “From Page 2 to 2” would use only page 2). Then click on the Save as PDF button at the bottom of the dialog box and provide a name for the graphic file when prompted.
  3. From this point on, you have two options: open the new graphic file in Preview (this is probably the program that will open if you double-click the file to open it) or open the file in Adobe Acrobat Pro.

If you open the file in Preview:

  1. Choose the Select Tool (button with rectangular marquee) by clicking on its button (or Tools > Select Tool or Command–3).
  2. Click-and-drag to select the area you want to use.
  3. In the File menu, select Copy (or Command–C).
  4. The graphic is now ready to be pasted into the word processing document (File > Paste or Command–V) — do this instead of Part 2. Note: You can choose to crop (Tools > Crop or Command-K) and save the cropped image, but as a warning dialogue box will probably tell you, it will not eliminate any of the cropped areas from the file; using the copy and paste method will copy over just the selected area.

If you open the file in Adobe Acrobat Pro:

  1. Make the Pages panel visible in the right sidebar (View > Tools > Pages), then click on the Crop tool (5th tool from the top of the Pages panel)
    1. Note: If you are using version 9 or earlier, go to the menu bar and select Tools > Advanced Editing > Crop Tool (third tool from the left of the Advanced Editing toolbar).
  2. Click-and-drag to select the area you want to use (you can adjust the size of the area by dragging the handles on the corner of the rectangle that appears).
  3. Double-click inside the rectangular area to crop (or Command–Shift–T). Click on OK in the resulting dialog box.
  4. Save the newly-edited graphic file. Note: If you want to take more than one excerpt from that page, choose “Save as” instead of “Save” so the original page is left intact.
  5. Continue to Part 2

From Printed Music

You will need to scan the file using a flatbed scanner. General information about how to scan is available at the scanner station. The specifications that you will want to scan to are: 600 ppi, black and white (a.k.a. line art, bitmap), 100% (unless you want to resize the graphic for your paper). This is discussed in detail on the Preparing Images page in this section of Help.